¿Qué OS para qué Mac?

MacOS Mojave (10.14)

Es posible actualizar a macOS Mojave desde OS X Mountain Lion o una versión posterior de los modelos de Mac que se indican a continuación:

  • MacBook (principios de 2015 o más reciente)
  • MacBook Air (mediados de 2012 o más reciente)
  • MacBook Pro (mediados de 2012 o más reciente)
  • Mac mini (mediados de 2012 o más reciente)
  • iMac (finales de 2012 o más reciente)
  • iMac Pro (2017)
  • Mac Pro (finales de 2013, más mediados de 2010 y mediados de 2012 con una GPU compatible con Metal)

MacOS High Sierra (10.13)

Apple anuncia que este OS es compatible con los MacBook y los iMac de 2009 en adelante. Se aceptan todos los MacBook Air, MacBook Pro, Mac mini y Mac Pro, siempre que sean como mínimo del 2010.

En resumen, si el Mac funciona con Sierra actualmente, es compatible con High Sierra, ya que Apple no ha restringido la lista de Mac compatibles.

Sin embargo, cabe esperar que algunas funciones sean más selectivas. Es ya el caso de Sierra con Handoff, el desbloqueo con el Apple Watch o el Portapapeles universal, que solo funcionan en Mac recientes.

MacOS Sierra (10.12)

  • MacBook (finales de 2009 o más reciente)
  • MacBook Pro (mediados de 2010 o más reciente)
  • MacBook Air (finales de 2010 o más reciente)
  • Mac mini (mediados de 2010 o más reciente)
  • iMac (finales de 2009 o más reciente)
  • Mac Pro (mediados de 2010 o más reciente)

OS X El Capitán (10.11)

  • MacBook (principios de 2015)
  • MacBook (finales de 2008 de aluminio, principios de 2009 o más reciente)
  • MacBook Pro (mediados/finales de 2007 o más reciente)
  • MacBook Air (finales de 2008 o más reciente)
  • Mac mini (principios de 2009 o más reciente)
  • iMac (mediados de 2007 o más reciente)
  • Mac Pro (principios de 2008 o más reciente)
  • Xserve (principios de 2009)

Sin embargo, algunas funciones no son compatibles con los Mac siguientes:

  • MacBook (principios de 2015)
  • MacBook Pro (2012 o más reciente)
  • MacBook Air (2012 o más reciente)
  • Mac mini (2012 o más reciente)
  • iMac (2012 o más reciente)
  • Mac Pro (finales de 2013)

OS X Yosemite (10.10)

Esta versión de OS X puede instalarse en los Mac que pueden utilizar OS X 10.9

  • iMac (mediados de 2007 o más reciente)
  • MacBook (13 pulgadas de aluminio, finales de 2008), (13 pulgadas, principios de 2009 o más reciente)
  • MacBook Pro (13 pulgadas, mediados de 2009 o más reciente), (15 pulgadas, mediados/finales de 2007 o más reciente), (17 pulgadas, finales de 2007 o más reciente)
  • MacBook Air (finales de 2008 o más reciente)
  • Mac Mini (principios de 2009 o más reciente)
  • Mac Pro (principios de 2008 o más reciente)
  • Xserve (principios de 2009)

OS X Mavericks (10.9)

  • iMac (mediados de 2007 o más reciente)
  • MacBook (13 pulgadas de aluminio, finales de 2008), (13 pulgadas, principios de 2009 o más reciente)
  • MacBook Pro (13 pulgadas, mediados de 2009 o más reciente), (15 pulgadas, mediados de 2007 o más reciente), (17 pulgadas, finales de 2007 o más reciente)
  • MacBook Air (finales de 2008 o más reciente)
  • Mac Mini (principios de 2009 o más reciente)
  • Mac Pro (principios de 2008 o más reciente)
  • Xserve (principios de 2009)

OS X Mountain Lion (10.8)

  • iMac (mediados de 2007 o más reciente)
  • MacBook (finales de 2008 en aluminio, principios de 2009 o más reciente)
  • MacBook Pro (mediados/finales de 2007 o más reciente)
  • Xserve (principios de 2009)
  • MacBook Air (finales de 2008 o más reciente)
  • Mac mini (principios de 2009 o más reciente)
  • Mac Pro (principios de 2008 o más reciente)

Se necesitan 2 GB de RAM (se recomienda un mínimo de 4 GB si es posible) y 8 GB libres en el disco.

OS X Lion (10.7)

Para usar Lion, el ordenador debe estar equipado con los elementos siguientes:

  • Un procesador Intel Core 2 Duo, Core i3, Core i5, Core i7 o Xeon;
  • Mac OS X 10.6.6 o posterior, instalable a través del Mac App Store (se recomienda 10.6.8);
  • 7 GB de espacio en disco disponible;
  • 2 GB de RAM.

OS X Snow Leopard (10.6)

  • Ordenador Mac equipado con procesador Intel
  • 1 GB de memoria
  • 5 GB de espacio en disco disponible
  • Reproductor de DVD necesario para la instalación
  • Algunas funciones necesitan un proveedor de acceso a internet compatible (pueden aplicarse costes de suscripción).
  • Algunas funciones necesitan el servicio MobileMe de Apple (pueden aplicarse costes de suscripción).

 

Previous Post Next Post

You Might Also Like

No Comments

Leave a Reply